Faces of objects rendering transparent when insde the object

Hi,

I’m new to Rhino for mac. In windows, when you place the camera inside a rhino polysurface, the surfaces show as opaque. However, on mac they appear transparent. Let me show you what I mean:

With this object:

After going inside, walls show transparent:

After I explode the object, I get the desired result:

Is there any way to get this view settings without having to explode the polysurfaces?

Thanks!

Hi rosello - Rhino culls the backfaces of closed objects to avoid having to display more surfaces than needed (in most cases…). As far as I know you’ll need to have an opening someplace in order for both sides to be shaded.

-Pascal

1 Like