F10, F11 under El Capitan?


how to get F10, F11 keys to work under OS X El Capitan? Google searches haven’t helped.



Hey Michael,

From this Wiki page:

Other default keyboard shortcuts use the function keys (F1-F12, or
F1-F19 on the numeric keypad version). Apple has added their own
system-wide actions to the function keys, which makes them inconvenient
to use in an application. You must hold down the fn key when you press
one of the function keys for the program to see a “normal” function key

You can also switch the sense of the fn + function key in System
Preferences > Keyboard > Keyboard. There is a checkbox labelled
“Use all F1, F2, etc. keys as standard function keys”. This is not
checked by default, but checking this makes using the function keys much
easier in Rhino. Note that this is a system-wide setting and you will
change the function key behavior everywhere on your Mac.

Note: In El Capitan, you’ll also need to go into System Preferences >
> Mission Control, and change the Application windows assignment from the
> default of F10 to something else.

HTH, --Mitch

Hey Mitch,

I found this too, and tried it, but it doesn’t change anything here in my OS X El Capitan. When I change OS X keyboard to “Die Tasten F1, F2…”, nothing changes here:

What I am doing wrong?



No idea… I’m definitely not a Mac system person. Never tried that here, I don’t mess with Mac system stuff. So I guess @marlin or someone else will need to answer… --Mitch

Edit @Michael_Meyer - if you look in System Preferences > Mission Control (not Keyboard), you will see some key assignments, but in mine F10 is not assigned to Mission Control, it’s set to “shift arrow up”. However F11 is assigned to Show Desktop in that same panel. I think the same settings can be reached via Sysyem Preferences > Keyboard > Shortcuts (Kurzbefehle).

Checked again,


  1. Changing the keyboard setting to enable F-keys without pressing fn key
  1. Removed all F-key setting from Mission Control.

Pt OFF and Pt ON are assigned and seems to be working.

Hi Mitch and Toshiaki,

thank you very much. Now it works as expected, and here a screenshot for the solution:

Take care