F10 doesn't work


#1

I have a new dell xps notebook.
i’m running rhino 64 bit with grasshopper plugin.
I have already tried fn f10, is there another shot cut or a way to change what the short cut is?


(John Brock) #2

In Rhino Options > Keyboard, make sure F10 has a command macro. The default one is for turning on curve and surface control points: PON

If that is still intact, then it must be a computer setting for the notebook.
On my Surface Pro, I have to have it’s Function key turned on so the F-keys act like F-keys.


#3

i have tried the function key, but that doesn’t work,
but i can deal will typing PON/POFF as a short cut for now, so thanks.


(John Brock) #4

I’d suggest checking the FAQs at Dell on the support page for you specific model.
If there nothing there about how to get your F-keys working then we can focus more on Rhino.

BTW - Was PON assigned to the Keyboard Options page?