Exporting to STL - losing radius

Hey - hope everyone is well.

I’ve run into an issue I’m hoping someone can help with.

In creating a part to be 3D printed, I’m losing my 20’ radius on the top of the part when I open the STL in ‘Cura’. It’s as though the top arc is being clipped off. I’ve tried recreating the part several times, but with no success - perhaps I’m missing a setting?

Attached are two screenshots showing the model in Rhino and opened up in Cura (where you can see the 20’ radius portion having been clipped off). It doesn’t appear that I can upload the working Rhino file…

Thanks in advance!

Hello - What does the stl file look like in Rhino? Can you post the Rhino file, or send to tech@mcneel.com?

I would use the Mesh command and adjust the mesh to the right fidelity - then export the resulting mesh if it looks ok.


Thanks for your quick reply, Pascal. Sorry - fairly new on the forum. Is it possible to upload the working file here? I’ll email it over, also.

Hi MIke - if it is OK for the file to be public, upload here, drag and drop onto your message or use the upload button in the toolbar


  • otherwixse send to tech, with a link back here in your comments.


Argh - sorry mate. Blinders on…
This should do it.

20-Radius-Test.3dm (2.7 MB)

I think I may have figured it out…
Tolerance was set to 0.000. I changed it to .001 and it seems to import OK.

Wondering if you would agree with this solution?

Hi MIke - Mesh the object at these settings and sew what it gets you-


Thanks Pascal - you’re a gent!
That worked (as did my changing the preceding screen from ‘0.000’ to ‘0.001’ for tolerance.

I really appreciate your quick reply and support!