Exploding Hatches Changes Hatch Scale?


(Ddaniel187) #1

Am I missing something here? It seems although exploding my hatches changes their scale, I’d quite like them to stay the way that I had them.

See before and after explode images:

I’m using Rhino 5.2 for Mac


(Dan Belcher) #2

Hi @ddaniel187-

I’m afraid I can’t reproduce this behavior in Rhino 5 for Mac 5.5.2 on macOS Mojave 10.14.1. Attached is the file I’m using to attempt to reproduce the issue. If you select the hatch in the file and run Explode does it scale the hatch for you?

HatchScaleTest.3dm (3.9 MB)


(Ddaniel187) #3

Hi Dan

Thanks for getting back to me Re this issue.
I tried out the file you posted and yup works just fine. I noticed that the scale of your hatch was 1.0, in my instance I had set a custom scale and so I thought this may have been causing the issue. I added another test hatch pattern which I scaled by a factor of 2 which I then tried to explode, to my surprise I wasn’t able to replicate the issue and explode behaved as expected without changing the hatch’s scale.

I tried to hunt down the original file which was producing the issue, unfortunately I ended up creating the hatch that I needed using illustrator and have deleted the original hatch from rhino that was giving me trouble.

I dunno, looks like this might just be one of the many mysteries of the cosmos.

Thanks for your help
-Dan