Evolute Dloft won't install on Rhino 7

Hi i have tried to install te Dloft Rhino 6 in Rhino 7, it won’t appear in Rhino 7. Do i need an other installation file for Rhino 7?