Evaluation Rhino 6 "Failed to Load" into MecSoft VisualCAM1.0

unhandled

(Saulkoll) #1

Hello,
I’ve been using Rhino4 for about the last 5 years. I’m now checking out Rhino 6 with an evaluation free download, but the drawings wont open in my VisualCAM program. If save my work as a DXF, it will open, and if I save as a Rhino 4 file, it opens, but I keep getting an error code if I try to open a Rhino6 file.
I’ve tried several drawiings, and I tried a simple test with a simple square line drawing, and that wont open either.
I’m no expert, clearly, but have used Rhino4 and VisualCAM succesfully for years. Wondering what I’m doing wrong.
Any ideas? Thanks!
Failed%20to%20Load


(John Brock) #2

Each version of Rhino has a different file format. These changed are required to store the information for the new and modified tools introduced with each new version.

In Rhino V6, use the SaveAs command and save the file as a Rhino V4 file.
This will open just fine in your tool that reads V4 files.


(Saulkoll) #3

Hey that’s great! Will do. Thank you. That was my “workaround” that I stumbled on that is working fine, but I thought I was doing something less that optimal.
Will this change when I actually pay for the upgrade? Seems like it saves several more files than before.
So maybe an issue with VC, rather than Rhino 6?


(Wim Dekeyser) #4

Yes, VC will have to implement reading RH6 format files.