Eval won't open

But somehow now i am able to open Rhino on safe mode

Could there by any problem because i am using two monitors ?

Hi -

That could be a problem if there’s an issue with the GPU. Are you on a laptop or a desktop? Using only 1 monitor should be a quick test.

Please reboot and then launch Rhino. When the application doesn’t appear, go to the Task Manager. Find Rhino 7 in the list and right-click. Then pick the Create dump file option.
When that process completes, please use http://www.rhino3d.com/upload to send us that file. In the comments field, make sure to past the url of this thread.

1 Like

Hi Wim,

I tried with 1 monitor still does not work and currently i am using a laptop.

There are continuous problems showing up sorry for that. The DMP file is almost 200mb and i am not able to convert it into a Zip file.

Is it possible if i could email it to you directly ?
And also all my rhino folders open perfectly on safe mode.

If in a few messages you can get an answer on the forums please call us- (206) 545-6877

or email us directly at support@mcneel.com

if you are in Europe, call out Barcelona office at: +34 933 19 90 02

Hi Wim, I have uploaded the Dump file on the link you provided.

Hi @harinishb,
Sorry for the issue.
Thanks for submitting the crash dmp using the manual instruction here.
We looked at your crash dmp and we believe that the Citrix ICA Client is the issue.

We heard from a number of customers who say Rhino 7 won’t start after installation. The culprit has been a epclient64.dll included with Citrix ICA Client , a remote desktop tool. We have read that you may be able to keep the Citrix app if you do not enable the keylogger and screenshot feature but we have not tested it. In the case of these users, just uninstalling Citrix has allowed Rhino to function as expected.

Look in Windows Apps and Features Can you uninstall Citrix workspace VPN app or other Citrix app that could be the issue? Reboot.

And try opening Rhino.
If Rhino crashes again, we will need another DMP file and see if we get farther in the opening of Rhino.

Thanks for your help.
Max Fugier
McNeel Technical Support and Training
Seattle, WA

1 Like

You are a Legend Mary.
It works perfectly now thank you so much for you help. I uninstalled the citrix adapter but did not think that there was an app. Now works perfectly. Thank you so much for you help again.

Have a good day !
Kind Regards

1 Like

This is great news, @harinishb!
Do you recall the name of the application that you uninstalled? It would be great to include that here. We are hoping to contact Citrix and get a developer to investigate this. But it is a slow process.

Thank you for the kind reply. I am just one of team. @dale @jeff @wim @John_Brock @pascal @theoutside were all were assisting in solving this issue.

Now you can get to using Rhino! Have a great day.

Let us know if you have any additional questions.
Mary Ann Fugier

1 Like

It looks like I need to use more words.
2-days ago, this is what I replied to you:

I’m glad you’re sorted.

1 Like

Hi Mary, so I uninstalled the app called CITRIX APPLICATION and rebooted my PC. Works perfectly now.

Yes John you were right as well. My bad because I thought its just the citrix display adapter and I did not consider the app. Sorry for the trouble guys ! Thank you all so much for your help !

Hi @harinishb,

Do you know what this application does?
Do you remember why you installed it?
Do you have a link to the product download on the Citrix web site?

Thanks again.
Mary Ann Fugier

Unfortunately i have never heard the name of that application. And no i don’t remember installing it.

Hi, I’m having the same problem but mine’s doesnt’t have citrix. My rhino won’t open at all. I’ve installed and re installed for a couple of times but still no luck. I have a hybrid graphic but I’ve tried turning one off and still doesn’t work. Doesn anyone know the problem, any help would be appreciated, thank you so much!

Hi David -

Does it start in safe mode?

Hi Wim! I’ve read another thread here about Rhino not opening and tried to install Microsoft Visual C++ and thankfully it solved the problem! Thank you so much for the response!^^

Hi, Niharika here ,
I am unable to open Rhino I got licensed key but it is showing the msg below still not able to open. please help as I need to work on this for my PhD research.
Your evaluation period started on 03 Apr 2022, the day you first downloaded Rhino 7 Evaluation, and expires on 02 Jul 2022 . After that date, Rhino 7 Evaluation will continue to function normally, except you will not be able to save your work

Uploading: rhino error.jpg…

You saw the ridiculous crying emoji right? What do you think that means? It’s not an ‘error,’ it means it’s not your first trial and you’ve been caught. It’s the obvious lying to the official tech support that can obviously now retrieve how many times you’ve downloaded in the past in each of these messages, despite there being numerous posts with the same question and the same answer, that’s utterly galling.

There are tons of options for students to get Rhino cheap–even cheaper than the normal student price!–or for your school to provide it to you to use.

The initial V7 evaluation license used on that computer expired on February 17th.

The additional 2 free licenses you requested using different email addresses were disabled when you tried to register them.

It seems you have determined Rhino is a useful tool for you to own…
I invite you to purchase a permanent license at:

If you’re a student or faculty, then use the Students and Faculty tab for reduced pricing and proof of EDU status requirements.

EDU licenses are permanent, have no maintenance fees, and can be used for commercial work when you leave school. EDU licenses are 80% off compared to a Commercial license.
If you do not buy a license now and need one after you are no longer a student, it will cost $1,000.