Escheresque Shading Setting Problem


I’m returning to Rhino after some time away and I have a problem that is probably an easy solve but I can’t figure it out. It’s like the “shading normals” are all reversed and it shows the inside face instead of the outside face which makes it really difficult to do any modelling. You can see it particularly well in the bottom image. The image is 3 different screen captures of two cubes, one with a hole right through it and the other with a recess in the top. The bottom view illustrates the problem. I’m sure it’s just a stupid setting issue but it’s beyond me to solve it in the time I have to finish the project. Any help would be greatly appreciated. Thanks in advance.


Hi Bjorf - if Explode/Join does not tune things up, you may be suffering from the ATI radeon drivers problem seen by others - Object transparency totally screwed up

If that is it, seems the current solution is to roll back drivers to the ones from January 2014.


Hi Pascal,

Thanks for the reply and link. As always, you and the McNeel team are super helpful.