Error writing model...(full error code listed)


#1

There has been an error in copying the Iris file.
Could not find file ‘C:\Users\bwheeler\AppData\Roaming\McNeel\Rhinoceros\5.0\Plug-ins\Iris (1cd9c8f5-c901-426c-8e80-d6a2e2b18bba)\1.0.6554.21723\Resources\index-min.html’.

It doesn’t work in the latest WIP either.

Brian


#2

Same problem here, any fixes?


(Luis Fraguada) #3

I haven’t been able to track this down but will attempt a fix by the end of the week.
@bwheeler does saving WITH UI also cause the same error (index-min.html is for saving without a UI)?


#4

Same error with or without…

Brian


(Luis Fraguada) #5

Ok. You were trying to export through html which is what uses the index-min.html file, which for some reason was not included in the last release. You can add the attached file to the path indicated by the error.

  1. Unzip the attached file so that it is just an html file
  2. Move it to the path indicated by the error.

index-min.html.zip (252.9 KB)

I’ll update the release on food4rhino to ensure that this file is in place.

Thanks,
Luis


(Luis Fraguada) #6

Downloads on food4rhino updated.


#7

That worked…

Thank You
Brian