Error loading - Iris


#1

Hello,

I just now downloaded the Iris plugin and installed it and it installed in the usual place:…
…AppData\Roaming\McNeel\Rhinoceros\5.0\Plug-ins\Iris

But when I start Rhino, I am not able to register the plugin. I get the following error


Could anyone advise on how to load this plugin.

Thanks and Regards,
Sunayana


(Wim Dekeyser) #2

The latest version that is available on Food4Rhino has expired and we’ll have to wait for a new one…
@fraguada


#3

Thank you Wim.


(Luis Fraguada) #4

Apologies for the lag. New versions uploaded. Please test and let me know if you find any issues.


#5

Thank you very much. I just finished installing Iris and it works fine.