Error downloading the script

unhandled

(Ana) #1

Hello, tried to reinstall, reboot still experiencing the same issue, cant >>download<< any scripts online.
Please advise,

best,

ana

error


(Dimitrie) #2

Not sure this is the right place for this non-gh2 question. Have you tried opening this manually? Ie, starting rhino, then grasshopper, then file -> open -> …


(Ana) #3

thank you for you reply, but it is more than that. when, i download to see the script from grasshopper3d or any other grasshopper script online and it wouldnt even allow to download it and would give with error.

Thanks.


(Michael Pryor) #4

This is not GH2 related dunno why you tagged it as that. The issue is that you are trying to open grasshopper files wrong and windows does not know what to do with it. You cannot double click grasshopper files to open them. You cannot right click > open to open grasshopper files.

There are two ways to open grasshopper files.
1: First open grasshopper, Then go to File>Open and select the file - click open.
2: First open grasshopper, Then drag the grasshopper file and drop it on to the grasshopper canvas.
(Bonus: if you drag the grasshopper file onto the upper left side of the grasshopper canvas and hold it there you will see the canvas corner peel open to expose additional opening options)


(Ana) #5

Hi thanks for your reply, well i feel it is grasshopper/rhino related.
i know how to open the file from open file tab ect. the error i am getting is when i need to download my script from online resource. for example i cannot download any files from any of the forums i been given script to open: for example … http://www.grasshopper3d.com/forum/topics/mesh-to-brep-2
i dont have any troubles opening the file, it is downloading that doesnt allow me to proceed.
p.s. i will change the tag to rhino/grasshopper as it is still related to people who might have this issue to help me out.
thanks


(Michael Pryor) #6

The screenshot you posted is the error you get when you attempt to download?

If so seems like an issue with your computers registry:
https://answers.microsoft.com/en-us/windows/forum/windows_10-update-winpc/d-this-file-does-not-have-a-program-associated/35da9609-0b98-452e-a84e-3c32f709a191


(Dimitrie) #7

your computer might be bonked. I’ve downloaded it just fine :slight_smile: here it is again:

coloredMeshToColoredBrep.gh (62.8 KB)


#8

It sure looks to me like the file downloaded just fine since the location appears in the error message:
The “(1)” in the file name indicates that it has been successfully downloaded twice; adding “(N)” to the filename is how Windows avoids duplicate file names. Most likely user error.


(Ana) #9

Thank you to all of you, not sure why it gives such error, however if i download it on different laptop and open it is all fine. my computer must be full of files corrupting the download location or something… thanks for your replies, will try to reinstall later all progs :slight_smile:


#10

Don’t waste your time, that doesn’t sound effective at all. There must be another explanation.