Environment picture not visible in perspective view just rendering

hi guys,

How can the environment become visible in the perspective view and not just in the rendering mode. It is a hdr. file from food for rhino. i tried it with some tutorials… its still working at the tutorials with a click on the pic. (takes over) but not at my rhino… i’ll go crazy -.-

thx …

regards Lorenzo

Check the background drop down menu in the Display panel when the display mode you want the hdr to show in is active. Switch it to ‘use render settings’ and it should work like Rendered mode.

Hi Brian,

Thank you very much for your response!
I tried nearly everything, but its still not working :confused:

The Background (use render settings) is active.
i tried to fit it also with drag and drop in the perspective view and
nothing happend…

The other options like: solid color, gradient colors, etc. are all
working normal.

Sometimes when i tried to load the hdr file into rhino, it notified:
hdr file cannot be recognized (maybe this is the fault)

The render screen is also working normal…

best regards

Lorenzo Faggioni

attachment: picture

Zitat von BrianJ steve@mcneel.com:

Are you using “Advanced hardware acceleration” in Options>View>OpenGL ? The display of an HDR in the viewport is handled by the graphics card in the computer you’re using. The use of it may be disabled or it may be an unsupported GPU or driver. Check this options page next.

this are the settings … hm

I switched my system around to use my Intel HD 4600, using the same driver you are, and set my OpenGL settings to match yours.
I’m assuming you’re using Rhino Render as well.
I can not duplicate the problem.

Have you modified the settings in your Rendered display mode?
Are you running V5 SR12?

its the 5.0 version (educational) with Rhino Render… i tried to change everything :slight_smile:

Run About Rhinoceros from the Help Pull-down menu.
Are you running “Version 5 SR12”?

The driver is pretty old so that might be it but did you also try disabling “Use Accelerated Hardware” to test if the GPU is involved.

Any luck with it off?

I agree with John about making sure you’re on SR12 too.

@John: ok i have to update it :smile:

@Brian: and i’ll intall the newest driver :smile: