Environment material display problem Rhino 5


#1

I’ve got a problem with a display of the environment from material editor. No matter if I set 20% or 100% or any other value the environment does not blend with the material color as it was fixed to 100%. The problem is visible in the viewports. Everything is okay in the rendering on the other hand.

I didn’t have any issues with that in Rhino 4, and it still works fine in that version.

Any ideas what might be a problem in Rhino 5?


#2

This is a bit OT, but In V5 you can define an environment that is scene based, and then use the Reflectivity slider in the material to set how reflective it shall be.

This is great when you have multiple reflective materials and want to swap out the environment with something else. The envrionment does not need to be an image either, it can be a procedural thing, or a physical sky with a sun etc. Powerful stuff.


(Brian James) #3

Hi Dominik,

The issue is likely that ‘accelerated hardware’ is off in Options>View>OpenGL. Check this section of your Rhino Options please by using the Options command. You might be able to get it working after enabling accelerated hardware here. Please send a screen shot of this section of Options if you still can’t combine the emap and material color after this change.