Environment Map appears faceted like a disco ball

New Rhino 5 user. The Analyze feature “Environment Map” shows my part faceted like a mirrored disco ball. Is there a setting which will show a smoother, higher screen resolution for this feature? Thanks-

Er, nevermind. On a hunch, I restarted Rhino and now the display is smooth. Must be a memory issue, sorry.