Enscape API Errors

Hi there,

I am having trouble to get my enscape start after i upgraded to V8. I know V8 is probably not compatible with enscape just yet.(Although my coworker is working V8 and enscape for some reason)
But even when I went back to V7 and older version of Enscape it still gives me the same API errors…

I tried a new file, an empty default file and it has the same issue.

Just wondering if anyone else is experiencing the same thing? is there anyway to fix it? I also asked the question on Enscape end as well… cuz it also stopped working with Sketchup… So I am not sure what could go wrong…

Yes, it’s being addressed in a near-future update, from what I’ve heard. Don’t take my word for it though! I have no idea how difficult it is.