Emap not found for shaded mode?

Not sure why this has popped up? I imported a sketchup file from a client and worked with it but it was working earlier…

Hi Andy - is it there is you restart Rhino and make a sphere or something?

-Pascal

Looks like it. Maybe it fell off?

Strange… I had another instance of WIP6 open with a different project so I just closed that down as well and tried it again:

Yup… It’s OK until I have more than one instance of WIP6 running:

Darn, can’t repeat so far… so, one Rhino open that works, two open, and the first one works or none or?

thanks,

-Pascal

Hold the line caller… Sorry I was watching a NASA live engine test - I’ll have a look now

Yeah… It’s OK when I open WIP in the first instance but it loses the emap on the second and third etc.

Ah. Found it…

When I click on the main WIP icon on the task bar to start another instance it’s OK. If I right click on the instance which is already open and start another one, that’s where the error kicks in.

No idea why.

That’s it - thank you! I see that as well.
http://mcneel.myjetbrains.com/youtrack/issue/RH-35307

-Pascal