Element Type Picker - Other way to select an specific family type

That is the error

@Felipe_Melo,

There is a change in v1.16 that tries to fix this problem, do you mind testing it? :pray:

Thanks.

No problem sure, I will do it and get back to you.

Hi @kike same issue with the message:

But I think is working now:

@Felipe_Melo,

There are new updates in v1.16, a try to fix it but now if it fails it will ask you to send an email to us with more information.
Please try it again.

@kike No worries I think I am already on the latest version at least that is the one is showing up here. Happy to send you guys an email. What is the contact address.
[Window Title]
Rhino.Inside - About

[Main Instruction]
Rhino.Inside© for Revit

[Content]
Rhino.Inside Revit: 1.16.8580.25295 (2023-06-29T14:03:10)

[Expanded Information]
Rhino: 7.31.23166.15001 (Rhino 7)
Revit: 2022.1.3 (22.1.30.34)
CLR: 4.0.30319.42000 (4.8.4644.0)
OS: Microsoft Windows NT 10.0.19044.0

[^] Hide details [Web site] [Read license] [See source code] [OK]

[Footer]
Press CTRL+C to copy this information to Clipboard

@Felipe_Melo,

Please update to the latest from today, yours is from yesterday.
This new one will guide you to send the email with the extra information.

1 Like

Hi @kike Done. the first email was sent without the attachments second one went trough fine.

Please let me know if you need any additional information

Regards

@Felipe_Melo

There is a new v 1.16 with a fix for this.
Please update and try again :pray:

1 Like

Hi @kike Sorry for the late reply but seems that is working now thank you very much for that.