Editing Block Attribute User Text

Hello -
After creating a block with custom Attribute User Text fields, it seems the only way to edit this text in the ‘Properties:Attribute User Text’ is to select the row, and hit the ‘tab’ key, and then it lets you edit the Key (which I wouldn’t typically want to edit), and the value. Double-clicking a field does not make the text editable, which is contrary to behavior else where in the program.
Is this the intended behavior?
thanks

Hi Paul - you can slow-double-click in either the key or the value fields to edit. Is that what you mean?

-Pascal

2 Likes

Ah, works on my trackpad when I slow click, but didn’t w/ mouse.
this may be something else on my end.
sorry & thx!

First, sorry for response to solved thread, but I really din’t get it. I tried to edit it for about an hour, nothing worked. I started googling it and found this thread (thank goodness!). I wouldn’t expect a double “slow” click.

Why does it work this way? I normally use a normal double click, it is common imho, slow one is really not intuitive! Is it possible to change it? Or what was the motivation of the dev team to do it in this way?

If I were to hire employees in the future, I need to have it intuitively in SW.