Edit Style button missing from Annotation panel


#1

Good morning friends,

Excited to get involved with V6. Looking forward to being a part of this forum.

Question: Looking at the annotation object property panel in v6, noticed that the Edit Style button is gone. Is this intentional or is this a work in progress? As someone who spends all day working with feet and inches in layout mode, this was a time saver.

Thank you.

Cosmas


#2

Once you edited the style (captions became blue), you can do this:

-C-H-A-R-L-E-S-


#3

Hey Charles,

Interesting.

I’m having trouble seeing the options you have screen captured. Once you tweek some of the entries, like say the height of the font, how do you get the Remove/ Update/ or Save options to come up?

Having said that, the above is good if you want to save overrides to a new style, update an override by saving to the current style, or … remove overrides. But why remove the shortcut to edit a style? Isn’t that going backwards?

Thank you.

Cosmas


(Mary Ann Fugier) #4

Hi Cosmas,
First you need an override on the dimension or text.
Then a little arrow next to the Annotation style name will appear.
Pick on that , see the style name, and there is arrow to the right.
Pick it and you will see the arrow.

Of the three options on the menu, Edit Style is not there.
It could add to this same menu, but it would be less convenient and it would need to be available regardless of the override situation…
So, to keep it simple, it should probably just be on the Annotation Property panel.

This had been logged as RH-38694.
I will let you all know when hear it is fixed.

Thank you for testing the WIP.
Sincerely,
Mary Ann Fugier


(Brian Gillespie) #5

RH-38694 is fixed in the latest WIP


#6

Awesome! Thank you!