Edit points how to alter size?

I cant see where in File properties one can alter size of edit points. (I can see control points for shaded, they are set to 2)

Any help appreciated.

I have print preview on and select a line and go edit points on and they dont show up, the thick yellow line is hiding the edit points.
if I have a line selected and turn on control points the line selection yellow reverts to the line colour.


Hi Steve - this is set per display mode:


I altered that value and whilst control points as mentioned increased, edit points didnt.
Now it is working…

or did I alter another control point size setting , I certainly went into this area in properties.