Edit point display problem


Hello, just a stupid question.
I do not know why the display of edit point is disable, F10 does not work, maybe I clicked some wrong button, I just want the display back to normal.
I know there is reset button, but I have configured many things and I do not wat to lose them. Please advise thanks.

This is now with every curve you make, or just the one in the video? What about control points on other objects like single surfaces? Also not visible?

I discovered the problem-- I previously added clipping sections on the view, and later created this curve. If i delete the section plane, the display of points come back—can I classify this as bug? :upside_down_face:

I tried exporting the curve and opened that file- the point can display.
Then I go back to original file and check again- points cannot display.
I checked everything in file properties and tried to remember what wrong clicks or key I input- after I delete the clip section planes the points display comes back.

Would be good for McNeel to get the file in the state where you can’t see the control points. If you can’t post it here, send it to them via the upload link on the support page on the McNeel website, with a link back to this Discourse thread.

1 Like