Edit Block : display on top


(Friou) #1

Hello,
I just switched to Rhino 6 and found out that when I edit a block, it is no longer displayed “on top”, ie in front of every other object like it was in v5.
The other objetcs are greyed, but if the block I’m editing is behind them, I can’t see it.
Is this a lost functionnality or is there an option that I have failed to find ?

Thanks.
friou


(Pascal Golay) #2

Hi friou - I see that - in V6 you can force it by setting your display mode(s) to draw locked objects behind, though that may not be what you want most of the time.

I’ll see if this can be tuned up.
https://mcneel.myjetbrains.com/youtrack/issue/RH-51103

-Pascal