Edges of Curved surfaces in Arctic View - Not Appear

In Arctic View, the plane surfaces appear with black edges while the curved surfaces do not. This issue appears in a far view only (image 1), but when I take a close view, the edges are similar (image 2).
Does anyone know how I can solve this problem?

what are your settings here?