Eddy 3D Command Error 1726: Unable to tear down the job tree

Hey,

I’ve been working with Eddy for a while now and wanted to try out the new update. After uninstalling the older version and installing version 0.3.6.3, I have been unable to run any simulations due to an error when I run the simulation. No mesh is created to probe the points. I did check the directory of blue CFD and its located in C:\Program Files\blueCFD-Core-2017. However, I uninstalled it and installed it again as well hoping that would resolve the problem. Any help would be appreciated.!

Thanks

4|690x327

Hi Madonnanisha,

Before we start debugging your individual case, can you confirm that the templates that come with the installer work as expected? Please check those videos on how to open the templates.

Best,

Patrick

Hi Patrick,

Thanks for getting back to me. I did refer the videos and the templates are the same, I also followed the instructions and ran the simulation with a single geometry and the same error popped up.

Best,

Madonna

Hi Madonna,

Could you please open the Windows application blueCFD-Core terminal.
Then go to your case folder, copy all lines from the file run_mesh.bat and paste them into the terminal window. If that works, your BlueCFD installation is working.

If BlueCFD is working, some settings on your computer won’t let Eddy3D make the operations that are necessary to run the simulations. Unfortunately, I can’t help with that from a distance as there could be many reasons for it.

Best,

Patrick