Dynamic extend turns off Project

Draw a line, be sure Project is on, call Extend and hit Enter for dynamic extend, select your line and extend it some amount, then hit enter again to end the command. Over here when the command ends, Project will turn itself off.

Thanks,
Sam

Hmm - not seeing that here so far. Did you turn on project via the checkbox or ProjectOsnap Toggle?

-Pascal

For me it doesn’t seem to matter how I enable Project, either via checkbox or noecho '_ProjectOsnap Toggle. So, perhaps you guys already got it? I’m working with 6.0.15034.13191, 2/3/2015.

Sam

Hi Sam - it does not happen here at all, in a brand new build - so, I guess try the next WIP and see how it goes…

-Pascal

Seems to be fixed in 6.0.15049.8591, 2/18/2015.

Thanks,
Sam

Good deal, thanks for the update.

-Pascal