DXF Text Export Error


#1

Hi John,

I posted a while ago about DXF export problems on the Rhino5 Newsgroup (Here). It seems the problem still exists (Rhino Version 5 (5.1.30129.1756, 29.01.2013)), so I wanted to pop it up again. I hope it can be fixed soon. We cannot use Rhino5 in production at the moment due to this error and I think many others will also run into this problem (maybe even without noticing).

Thanks,
Silvan


(Pascal Golay) #2

Hi Silvan- if I import the dxf back on top of the 3dm file, I get exactly the same thing on screen, though I see in Properties the text is arranged differently- is that what you are pointing out?

-Pascal


#3

Hi Pascal

Unfortunately it does not work for me. I am using the default export scheme for dxf, and the following settings for import:

I am still getting the following result:

I am using Rhino5, 64bit on Windows 8. The file I tested with is a fresh Rhino file with only the text in it. I will send the files via email.

Silvan


(John Brock) #4

Please update to Rhino V5 SR4 and try it again.
You’re using an old SR1.


#5

Thanks John,
this comes as a surprise. When I check for updates it says I am running the latest version. I did that before writing this threat. So I would like to change this to automatic updates not working :wink:
Best regards


#6

In addition to my first reply, attached a screenshot I took today. Somehow the update function does not recognize that my Rhino version is outdated.
Silvan


(Pascal Golay) #7

Hi Silvan- that update feature has been through some revisions- since yours is pretty old now, it may just be that if you update now it will begin working, or maybe just set it to ‘Service release’ and see if that gets you the latest automatically (‘Weekly’ is no an available setting as far as I can see)

-Pascal


(John Brock) #8

“Weekly” was never implemented and was never set as a default.
Change it to “Service Releases” or “Service Release Candidate”.
To get it faster, then click on the Check Now… link under it.

That should get your sorted.


#9

Hey, thanks for all the help.