DXF Issue: My Curves are Joined in Rhino, But NOT in my CNC Software

See the details on how to solve this issue here.
In summary:

  1. Use the DXF scheme CAM Imperial or CAM Metric.
  2. Edit the scheme and under the Curves tab, Explode polycurves is checked by default.
  3. Unchecking this option Explode polycurves and Save the scheme.
  4. Test to see if this is what your vendor prefers or CNC software prefers.

Let us know if this works for you.
Mary Ann Fugier

1 Like

I’ve always wondered why it’s checked on by default and not off?

The short answer is that we have received input that some users want it checked.
You can even see others users here on the Forum sharing their preferred settings and it is checked for them.

So, there is not consensus.
Someone will need to modify this setting, either way.

Mary Ann Fugier