Drawing line around shapes but they become dimensional


#1

Hi there,

I am trying to trace around some shapes for laser cutting but my lines keep ending up dimensional. The layer with the shapes on it is locked. Any suggestions?

Thank you


(Wim Dekeyser) #2

What do you mean with this?
If you are expecting your curves to be on the XY-plane and they are not then you should see your cursor snapping to geometry. If all geometry is locked then you have your “SnapToLocked” setting set to enabled. Disable this to prevent snapping to locked objects.


#3

if you have your plan or whatever you trace it from on top view cplane for example, you can also just activate project in your object snaps panel, it will ignore any other objects you aim at and will draw on cplane only. you will end up with a 2D flat curve, the same is also for the other 2 views it will always draw on the origin of each cplane.


#4

Good to know about the snaptolocked command. I ended up selecting planar and turning o snaps off, that kept the lines on the plane. Thank you !