Dragging suddenly copies polysurfaces only

Hi, I was sketching a bookcase and now suddenly whenever I simply drag a polysurface, it duplicates the object instead of moving it.

This doesn’t happen when I’m dragging an extrusion, and it also doesn’t happen when I select both an extrusion and polysurface and drag and move them.

It only happens when I drag a polysurface. Now I don’t recall setting any kind of behaviour like this in the software, can it be a bug?

Software versions
Rhinoceros version: 5.0 Wenatchee 2014-08-27 (523)
OS X version: Version 10.9.5 (Build 13F34)

Is there a + symbol displayed when you drag? Also are you using the gumball when dragging the polysrf? I haven’t seen this before but holding Alt before dragging or tapping Alt while dragging will toggle the copy option. The build you have is old as well… I’m surprised it still works. Can you update to the latest and see if this still happens?
http://www.rhino3d.com/download/wenatchee/5.0/wip

Hi Brian, I tried tapping the alt key already, and indeed didn’t make a difference. The Gumball is off, I also tried to turn GumBall on and off again to see if somehow it was influencing the way the drag works.

I will try the new build to see if it still copies. I’ll let you know!

By the way, my build should’ve expired on the 6th of October, I only noticed it now! This is strange. The program is still fully functional.

Here is a screenshot:

I guess my Rhino was bugged somehow, the new version works without a problem.

Thanks for your reply!

  • Marinus