Don't show tab filter in layer tab

I’m lost tab filter in layer tab. How can turn on it?

Hi - can you post a screen shot of what you are seeing?
-wim