Doesn't open files of the format .3dm with rhino 5 in windows 10 with parallels for mac

I use rhino 5 in windows10 with parallels for mac, recently updated to windows 10 from 7 in parallels for mac. Before I had used rhino5 in windows 7 with parallels for mac.
But I can’t open files saved with the format .3dm with the rhino5 of windows10 with parallels for mac, however I can open new files and files saved with other format like .skp.
Some times I can open that file saved with .3dm but doesn’t move commands and can’t select objects.
If there is anyone who has had same problem and resolved it, would you show me how to resolve this problem?

Unfortunately running Rhino on virtual machines is unsupported:


Is it the same when you run Windows through Bootcamp?

@Naoki_Ando If I were you I would go back to what worked before.

I run Rhino 5 - Parallels 9 - Windows 7 - OSX 10.8.5 and am really happy. However I have no need for renders and work mainly in shaded or wireframe mode.

I upgraded sometime ago to Parallels 10 - OSX 10.10 and I had video problems.

I went back to 10.8.5 under Parallels 10 and still had problems.

Back now at Rhino 5 - Parallels 9 - Windows 7 - OSX 10.8.5 and am really happy again.

I run Parallels mounting my Bootcamp petition so that if I ever need to boot into Bootcamp directly to access my designated video card I can. (some plugins don`t work with the built in video card)

True that McNeel won’t devote any labor hours to this kind of issue, but hopefully they will chime in with any thoughts.

Also, at this point it’s not definite that this happens ONLY with parallels, so it might be a general heads-up.

(I doubt that McNeel’s marketing practices have degenerated to the point that they deliberately incorporated this “feature” in order to drive Rhino for Mac sales. :wink: )