Does this happen to anyone? (video included)


#1

Hi all,
I got this problem once a while. Is this a bug?
http://www.screencast.com/t/H5DoByarZqFp


(Pascal Golay) #2

Hi KevJ - My guess of the moment is that the top view camera has astronomically large coordinates in Z. Check this by making that view active, selecting nothing, and than look in the Properties panel for camera info. Do the numbers look reasonable?

-Pascal


#3

Hi pascal,
Thanks as always! I believe I will have this problem later so I will try this like you mentioned which makes sense. (the recorded Rhino file has changed so…)
Here is another problem I had that time (shown in image) There was a gap between two view ports. Is the second problem caused by camera Z coordinates also?

Edit: seems I can’t upload an image here so here is the link for 2nd problem
http://sdrv.ms/1bexRdR


(Pascal Golay) #4

Hi KevJ- hmmm- that is the viewport itself, not the camera, I would say- can you run 4View and reset it, or just drag the edge over?

-Pascal


#5

Hi pascal,
I did run 4view and the top view port stayed the same location I mean the viewport boundary so there was still a gap. I don’t remember how I exactly ‘solved’ this but I open/closed many times after modifying little things. I will record this next time. There are some other problems like view ports freeze suddenly and I have to click outside of Rhino window and go back to a viewport to unfreeze them. It mostly happened on Perspective view port. Again, I will record weird behavior next time with files.

One last question for today, Pascal. (ahaha)

I used offetsrf on this but the result is not what I wanted even though I used solid=yes and tried xx=rounded. Maybe I’m expecting to much on this command but is there anyway I can solve this problem except manually close all those gaps? Another thing, after I run this command the object reads as a poly-surface which is not actually.
Two images:

  1. http://sdrv.ms/IL8iHZ
  2. http://sdrv.ms/1hwPfzD

-KEV


(Pascal Golay) #6

Kev, please send me the file if that is allowed, I will take a look.

pascal@mcneel.com

-Pascal