Do you know how to use Flamingo groundcover?


#1

Flamingo plant editor (shown below) can edit groundcover but I have no idea how to insert this groundcover into Rhino surface.


#2

Octane grass left Flamingo in the dust: Octane grass


#3

simply apply it like a material :wink:


#4

It is impossible.


New Flamingo NXT update 5.05
#5

Roy Hirshkowitz updated Flamingo, but the groundcover bug has not been fixed.


(Brian James) #6

I think you may have been hitting a different bug with groundcover files missing from the Flamingo library but I’m not able to get this same message here. If I’m right, that’s still an open one (FL-5458 for future reference). More importantly though, I think there’s an inability to load any ground cover file using the FlamingoPlant command. I filed this as http://mcneel.myjetbrains.com/youtrack/issue/FL-6177

Sorry this isn’t working well at the moment. I suspect that the FlamingoPlant command isn’t prompting correctly for a selection of a mesh or surface when a argroundcover file is chosen. In the latest version I can select the argroundcover format fine but nothing gets added to the scene. @JohnM is going to take a look.

Please email tech@mcneel.com with any bugs as well if you can.


#7

Large groundcovers render very slowly. The speed is greatly improved when the groundcover surface is 100% transparent. The most practicable way to use the groundcovers is turning the ground plane on, applying grass material to the ground plane, and superimposing transparent groundcover surfaces on the ground plane.

All groundcover plants have the same height and size. The groundcovers are very useful, but they will be even more useful when their height varies randomly.

There are minor bugs in the groundcovers:
The Save As menu option is always grayed out.
Flamingo runs for about half a minute after the rendition was completed.