Divide command

I get no point display when I execute the divide command. I haven’t had this problem in the past so I suspect there’s a setting that’s changed?

Thanks,
Dennis

Hello - see if Split=Yes…

-Pascal

found it. I had show points turned off in the display settings for the shaded view.