Displaying Curves in Rendered ViewPort


#1

I turned off the option to display curves when rendering ( see attached ). Now I

cant ‘turn’ them back on, as they are greyed out.

Is there some other setting i need to have set to enable them again ?


#2

Found the answer myself - in Flamingo Help

"Display in rendered viewports

Note: These settings only affect viewports using Rhino’s Rendered display mode. To see these objects in a rendered image, use Post Effects."

A strange way to do business - but there must be a reason.

All good now