Display tab is missing transparency setting on a 'rendered' mode

Hi All,

Is this a bug? or some designed limitation?

I want to quickly see all by objects transparent without having to change my materials, can we have access to this global transparency setting?

predicted Pascal’s question: “what should happen when one of your objects already has transparency at the material level?”

answer: you should multiple that transparency amount, so if one object has 20 % transparency all the rest have 0% transparency, when you set this slider to 20% transparent, that one object will look 40% transparent.

(but I’m cool is this overrides any material level transparency setting too)



Hi Gustavo- my guess is this is by design since the ‘Material usage’ setting is for ‘Rendering material’. If you set that in any other mode, you’ll see that the global transparency setting disappears…


I see, I till think it would be useful. Useful is more important than correct sometimes right? …but only if you guys can come up with a consistent way to deal with this, other than leaving it out :stuck_out_tongue_winking_eye: