Display scattered

Hello Rhino fam,

I’m working on a very small object and when zooming in the objects/surface feels they are colliding together. What settings should I adjust to have better quality previsualization?


Are you using rhino v7 or v8?

please run the systeminfo command and post the report here.

Hi Kyle, here it is:

Windows 10.0.22621 SR0.0 or greater (Physical RAM: 32Gb)

Computer platform: LAPTOP - Plugged in [80% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 2-22-2023 (M-D-Y).
> Integrated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce RTX 4080 Laptop GPU (NVidia) Memory: 12GB, Driver date: 7-12-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 536.67
> Integrated accelerated graphics device with 4 adapter port(s)
- Secondary monitor is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-12-2023
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 12282 MB

you truncated it a bit… v7 or v8?

Rhino 7 SR12 !

I also increase the mesh setting to 0.002 but does not improve significantly.

SR12 ?
The current version is SR32.

You should probably look into changing the detailed settings.
If you upload a simple 3dm file, it’d be easier to help.