Display panel locked on wireframe and problem display artic (update, resolved by canceling the Artic mode from the Rhino 5 settings)

unhandled
artic

#22

Hello Wim
My SystemInfo is at the top of the page.

-Simon.


(Wim Dekeyser) #23

Hi simon, yes, you included all necessary information - thanks for that.
I was asking Miles to do the same so that perhaps we can see a pattern of systems where this doesn’t work.


#24

:innocent:


#25

SystemInfo Milezee.txt (2.9 KB)


(Nathan 'jesterKing' Letwory) #26

Did you already try resetting all display modes to their default settings through the Rhino WIP > Preferences > Display Modes panel?


#27

Hi Nathan
No because I have custom modes. As written above in the penultimate WIP everything was back working and then not work again. Having modified nothing, I conclude that it is not my system.

-Simon


#28

@dan
@nathanletwory
@wim
@pascal
There seems to be some “interference” (pass me the term) between Rhino 5 and Rhino WIP. In Rhino 5 I was part of the artic mode (I did not add it myself) and in fact I was wondering why. Now I deleted it, I closed Rhino 5, started Rhino WIP and … it works :triumph:

The “Artic” mode was among the custom display modes of Rhino 5 (however I had not added it myself).

-Simon


(Nathan 'jesterKing' Letwory) #29

@Zsimon interesting find. I assume you are on the very latest Rhino 5 release?


#30

5.5.2 5F85
This does not explain why in the penultimate wip artic had resumed functioning, and then did not work again. I think the common settings of the two versions of Rhino somehow interfere with each other. I just realized I had lost at least 5 custom viewing modes. They are certainly present in the .plist file that I saved but I do not want to risk having other problems after being able to run with all the previous settings the SpaceMouse Pro 3D Connexion …

-Simon