Display Faceting

Any idea why I"m getting so much faceting in the display of these round openings? I happens in all modes except wireframe.


You may want to read through Rhino Mesh Settings [McNeel Wiki]

Thanks. I don’t know how it reset to “jagged”. I had set it to smooth so long ago I forgot where the setting was.


it is part of the documentProperties → mesh
and therefor it belongs to the template you use.

you can open a file based on the template you use. for example small object millimeter
then go to _documentProperties → mesh
set as you like
save as template - for example “small object mm smooth mesh”
(File → Save as template
make it a default template if desired
hide the other templates by moving to another folder…

kind regards -tom