Display errors with object types turned off


#1

I’m in Shaded display mode. Went to the general display settings and turned off showing Curves. However, many of them are still showing on, and not just on but on top of solid objects. Error #1.

Then, I tried turning off ALL the object types (points, solids, text, annotations, etc), and yet in shaded mode, the shaded surfaces are still showing up (albeit without edge or isolines). Weird. How to reset this? I tried the return to default settings box in the Options/ View/ Display types but it did not work.

Thanks,
Matt


(Pascal Golay) #2

Hi Matt - can you send me an example file and also the exported display mode that is misbehaving?

thanks,

-Pascal