Display Error

I have a display or a render error. I don’t know what is causing this. It started about 4-5 months ago and its slowly getting worse. I have downloaded Rhino 6 again nothing changed. My computer is a Mac I am using rhino in Bootcamp.

It looks like you’re turned on the material mapping tools.
Is that the “error” you’re confused by?

Yes, I don’t recall turning anything on on purpose. Also it doesn’t display this everytime I open Rhino. And it displays grasshopper materials like this as well.

I know what the tool is but it’s not an area of Rhino I use.

I’ve moved your message to the Serengeti > Rendering category so it will be seen by people that do.

Could we get the GH file, and, if necessary, the Rhino file used to generate this? I know it’s simple, but I’d still like to see what’s going on. I don’t have a simple “it’s that” answer yet.

Sure its just a box honestly. I am including some more screenshots.testBox.gh (1.7 KB) testBox.3dm (54.9 KB)

Oh and also sometimes it does this on shaded and its fine in ghosted and other times vice versa.

Can you please share the text result from the rhino command _SystemInfo ?

Sure yes!
Rhino 6 SR25 2020-4-23 (Rhino 6, 6.25.20114.05271, Git hash:master @ f35d7ded15ec317635ced435d8df84327397038d)
License type: Evaluation, build 2020-04-23
License details: Stand-Alone
Expires on: 2020-08-06

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-UTK888E

Non-hybrid graphics.
Primary display and OpenGL: Intel® Iris™ Pro Graphics 5200 (Intel) Memory: 1GB, Driver date: 9-29-2016 (M-D-Y). OpenGL Ver: 4.3.0 - Build 20.19.15.4531

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.3
Shading Language: 4.30 - Build 20.19.15.4531
Driver Date: 9-29-2016
Driver Version: 20.19.15.4531
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

You should update the drivers for your Intel GPU. You should try the 15.40 driver released on 25th of March: https://downloadcenter.intel.com/product/81493/Intel-Iris-Pro-Graphics-5200

Thank you :slight_smile:

YES! The 4 colors are gone thank you so much. Yet now there is another issue, unfortunately. The shaded option does not work properly.