Ding sounds

before yesterday when i broke history the computer would make a ding sound but today my computer is not making a sound in rhino. all my other sounds on my other programs are working fine. anyone know what button i may have accidently hit to turn off the sounds in rhino? thank you

Hello - no… not that I know of - does a reboot help?

-Pascal

@327mhg if you run the History command, what does the command line option for ‘BrokenHistoryWarning’ say? If that is set to No, change it to Yes …

-Pascal

yep its on yes