Dimension Tuneup


Here is a dimension that is not handled very well.

Dimension Tuneup.3dm (56.7 KB)


Right. The work-around is to change the text location for that dimension to outside of the dimension line, or turn on it’s control points and manually drag the text to a location that fits your model better.

@donl517 - Thanks for the persistence. You’re right. It should be drawn better.

zero suppression (it’s in the dimension style units flyout, I think - in Options) will get rid of all those 0s, too.

Bug report here:

link doesn’t work.

The link should be good now