Dimension styles grayed out and not showing in my list

I noticed this when I went to import my dimension styles from my template.

Upon import it asks to replace the ones already there, but they are not showing on the list when I set dimension style. I do see the dimension styles in question in my settings list, but they are grayed out. So Rhino thinks they are there, but being grayed out they are somehow not “active”.

Thoughts?

So far, I’m not following you.
Can you please post a screenshot showing the problem, as well as the steps you’re following to get to that problem state?

Are you starting a new file using a template?
Are you in an existing file and in the Options > Annotations page and using the Import tool there?

Apologies about the delay. I figured it out a way around the issue.
Will post again if it becomes relevant again.