Dimension settings


#1

Hi Guys,
I am new to the forum and this question has probably been asked. When I use linear dimension {Rhino5} I can only get two decimal points. How do I make it three?

Thanks,
John


#2

In Document Properties/Options (I am assuming Windows) go to Annotations>Dimensions>YourDimensionStyle and change the Precision or Angle Precision settings…

On Mac, those will be in File>Settings>Dimension>Text tab.

–Mitch