Dimension disapearing after ViewCaptureToFile

Hello
The label of my dimension is disapearing after I use
-ViewCaptureToClipboard


Here the process to redo the bug.
Draw a shape (seems not mandatory)
Make a dimension, linear, area ??
Change the Space scale and apply
image
Then
-ViewCaptureToClipboard (with scale bigger than 1)

et hop labels disapear !!!

If I reopen it reappers
bug dimension.3dm (54.3 KB)
My Rhino Version
Version 6 SR10
(6.10.18279.17351, 06/10/2018)

Well, since you mention it, I had a similar and probably related thing happen on last week’s RC while trying to print a viewport. I tried changing display mode and it didn’t fix it. So I just saved the file, closed Rhino, then re-started Rhino and opened the file again and the dimension text was back. In my case it was the perspective view ghosted I wanted to print.

Yes when I reopen the text reappear. I also tried the useful tip “update driver” with no luck.
The luck I have is that it works with scale 1

Rhino 6 SR10 2018-10-6 (Rhino 6, 6.10.18279.17351, Git hash:master @ dcc8b4dc1c0590dc372722e624f0f6b1407e1469)
Licence type: Commerciale, build 2018-10-06
License details: Cloud Zoo. In use by: Laurent Delrieu ()

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)
Machine name: LAURENTDELRIEU

Quadro K1000M/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 411.63)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-18-2018
Driver Version: 24.21.14.1163
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.10.18279.17351
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.10.18279.17351
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.10.18279.17351
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.10.18279.17351
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”

Hello - I see this, thanks for the report.

https://mcneel.myjetbrains.com/youtrack/issue/RH-49049

-Pascal