Detail view zoom selected border

Hi!
I have detail view 50x50. Then I have 50x50 box in top view.
When I zoom selected in active detail, it leaves some border there.

In properties it is 1.0 and 1.1. If I change the 1.1 to 1.0 it fits exactly.
Ok, now I want to jump in to detail again and change something, I zoom selected and again it gives me 1.0 and 1.1. I have 30 details so it is frustrating that zoom selected does not make it exact, so I have to change 1.1 to 1.0 every time I make some changes.

Ok, if I have 50x50 in detail and 400x400 in top view, why it gives me 8.8 not 8? It looks like it is 10% more…

Is there some setting for that border, to make it exact without giving manually numbers in properties?

Categorized.
Please assign your new messages to the appropriate category so the right people are more likely to see it.

Hello - what does this mean? Do you mean Options > View > Zoom scale factor? Or are you setting SetZoomExtentsBorder?

If what gives you 8.8?

-Pascal

Hi!
Thank you Pascal, that SetZoomExtentsBorder was the setting I was looking for.
Just thinking why it was 1,1 and 1,0, not 1,0 and 1,0.
I meant scale value when said “it”…