Defect Marks in SubD

I’m modeling in SubD and trying to place a new SubD Edge Loop. Suddenly I’m getting a bunch if these little black dots with white exclamation marks in them and the loop won’t place. Can someone please tell me what I’ve done wrong?
Michael D.

Hi Michael - can you post an example? I believe what you are seeing is that the SubD has gone bad and the markers are showing you where the bad components are.


This is what I’m seeing:

Hello - the dots probably show some secondary text in Properties that tells you what the edge or vertex is that is bad- but I can’t tell any more without a file. See if RepairSubD does anything good here.


Hi Pascal,
I tried RepairSubD. It wound up connecting two previously unconnected curves that formed a new more useless curve and I still can’t insert the SubD edge curve I was trying to place initially. This component seems fine until I try this operation on it. Below is what I see after trying the RepairSubD command:

Hi Pascal,

I figured it out. I had 2 SubD edge loops sitting partially on top of each other. Once I moved one over .010” everything worked again.

Thanks for responding to my query.