Default Printer

Somehow an old Adobe PDF driver that i have deleted from my computer always comes up as default printer when i need to print. I want to: 1) delete this printer from Rhino or 2) set my new Adobe PDF driver as the default printer. Please help

You can change it from control panel.

Control Panel\All Control Panel Items\Devices and Printers

  • Right click on the one you want to make default printer
  • Go to properties
  • Set as defult

thanks - i did that already, this does work to solve model space printing, but i dont print from model space, i print from Layout. When i make new layouts they default to that ghost Adobe PDF that i deleted. I need to delete that reference in Rhino - or have all new layouts not refer to this non-existent driver.

I will change each layouts printer in layout properties as a fix for now.

If you can snap the problem with a couple of diagrams would be better…
Albert Einstein is dead…

As far as I can see, there isn’t a setting for default printer in the document properties, and not in the options either.

Are we talking about layouts that are in the file when you start modelling? I guess, so because if you click the + sign to make a new layout, you will get a box in which you set the printer. In this box, only printers that are available should be listed.

On my system, I use a template that I have created on another PC that had the Adobe PDF printer as default. When I check the existing layouts in a new file based on this template, the printer is set to Adobe PDF even though that printer doesn’t exist on this PC. But when I then click on Edit to change that, the printer is set to None.

So, in short, if you talk about layouts that are in place in a new file, you should just change the template.

Hi,
Right click on the layout tab on the left bottom side of the screen
click on “layout properties…”
set the printer.